FrontlineSMS let users send, receive and manage SMS over a mobile network.

I have been using version 1.x for 2+ years without incident :)

Installed version 2 yesterday but when it attempts to open it pops to a browser window that return a Port 8080 error. I have IE/FireFox and Chrome on this computer.  Rebooted/uninstalled and re-installed but the error persists.

Any suggestions would be most welcome!


Views: 284

Reply to This

Replies to This Discussion

WORK AROUND & UPDATE: Appears to be browser related works in Firefox but will not in IE or Chrome.

Hi Rob, very interesting!  Would love to solve this for you; could you share screenshots from the different browsers?


Version 2 will load, attempt and fail on IE (my default browser).  I can then open the 8080 on Firefox and all appears normal.  It autodetects my Huawei E173 and shows STATUS Green which suggests I believe that all is ready for use.  Unfortunately the software is unable to send or receive either a test message from settings, a quick message or an activity message.  I will try a different phone number and locate a second laptop for testing but it would appear that while I love the new layout and features I am going to have to revert to my old 1.6 version.

Anyone else having similar issues?  Toshiba Satellite/XP Home Premium/ FireFox 12.0 /Huawei E173

Hi Bob

Thanks for staying in touch and updating us on this. It would be great if you could share some screenshots, as Alex suggests above? It will also be helpful if you can keep us updated on your further testing? We really want to get to the bottom of this, and hope we can get you up and running on Version 2 as soon as possible!



Hello Florence and Alex,

We start off well.  The software installs and starts to load without any problems.

It attempts to load in IE but returns a connection problem.

It does remains 'active' on the taskbar...

If you try to connect in Chrome we also return a connect error.

In Firefox 12... success.  The messages shown are from the recharge log for my E173 on the SIM

It appears to find my E173 model (note in slides you can see the two trials where it found the modem in two different USB ports.

In the end, as with the other community comment from Lidia  it shows success but in reality no messages reach the FMS sent queue or are actually sent out.  I have tried  a test message, a quick message and message linked to an activity.

I have downloaded twice and installed 3 times so I think my next step will be to try on another computer.  I will keep you posted and thanks for your help.

Thanks so much for this, Bob! Its really helpful for us to see what is going on in this much detail. I will pass this onto Alex and the developer team, who will let you know if they can provide any help on explaining the reasons for this.

Meanwhile, please do keep us posted on your testing on another computer.

Many thanks!


Thanks for the feedback.

I tried an install on an office desktop with Win 7.  

Installs fine and opens the default browser which is Chrome.... I will test sending and receiving messages over the weekend so it would appear to be an issue with my machine specifics.. XP, laptop, configuation etc. etc.

More news...

1) On my Toshiba I can workaround the initial start error by simply making Firefox my default browser.

2) I will test the message sending issues next.

I recently installed the PC version of Gotomeeting as we host webinars and meetings.  Are you are aware of any conflicts?

I will keep chipping away till we find the conflict.... :)

Hello again,

1) The software loads and starts-up fine on a second machine ...Win 7 Tower with a default of Chrome.

2) On my laptop I can work around by setting Firefox as my default browser so the program starts correctly (will return errors on IE or Chrome).

3) and the really great news.... I can now send and receive SMS messages!

The problem would appear to have some unique elements on my laptop with some specific issues in IE...

and with Chrome.

I can workaround for now but thought I would share with others in the community!


Looking forward....

I will continue on  with our testing of version 2.0 and also taking a look at PaymentView in support of facilitating a micro-savings component of our Solar LED/phone charging initiative.

We are pleased to be one of the 20 finalists in the Global Social Benefit Incubator 2012 at Santa Clara University and hope to have all the kinks out for operational use as we move forward.  

Thanks for your great products and support.

more on the GSBI2012 at

The UbiLuz Team

Hi Bob,

I have tested FrontlineSMS 2 on the XP browser with Chrome and Internet Explorer set as the default browsers. I was able to successfully connect to localhost:8080 after installation and loading of FSMS.

I would suggest you continue using Firefox with FrontlineSMS for the time being as we try and figure out what configurations you may have on your side that are causing the error. I will keep you updated on this.

Congrats on being selected as one of the finalist for the Global Social Benefit Incubator. I wish you all the best.

Hi Bob,

Looking at the problem again, I would suggest that  in Internet Explorer, go to Internet Options, on the connections tab, click on LAN settings and then UNCHECK 'Use a proxy server for your LAN', and then run FrontlineSMS and see if you run into the same problem.



Reply to Discussion


© 2017   Created by FrontlineSMS Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service