FrontlineSMS

FrontlineSMS let users send, receive and manage SMS over a mobile network.

Frontline SMS "delete from phone option" not effective.

Have tried it out but the SIM does not receive more SMS's as it reaches it maximum.

Views: 50

Reply to This

Replies to This Discussion

Hi Collins,

 

What phone make and model are you using?  It may be that your particular device does not support this feature.

 

Alex

Thanks Alex,

I have tried both Huawei and multi-techs modems, but both seems to be having the same constraint. I had to install cutecom , then manually delete using AT command to allow incoming SMS.

Hi Collins, sorry to hear that.  If you increase the logging level on SMSLib, then we might be able to investigate further.

 

To change the logging level, modify log4j.properties in ~/FrontlineSMS/properties/.  Change the line:

log4j.logger.org.smslib=ERROR

to

log4j.logger.org.smslib=ALL

 

Thanks,

 

Alex

Thanks Alex,

Just back from a few days off from work.

I have modified the logging level in the log4j.properties as advised.

Will keep you posted as soon as it is confirm

Hello Alex,

After modifying the logging level in the log4j.properties as advised.

The delete option still didn't work. A friend ask me to try it out on Ubuntu 9.10

I am currently running  FrontlineSMS 1.6.16.3 on Ubuntu 10.10.

What do you think?

Hi Collins,

Changing the log level shouldn't affect whether the problem occurs or not, but it should help us to diagnose the cause.  If you can suppliy us with your new verbose logs then we can take a look and see if we can spot the problem.


Best,

Alex

RSS

© 2014   Created by FrontlineSMS Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service