FrontlineSMS

FrontlineSMS let users send, receive and manage SMS over a mobile network.

Hi,

I'm based in Kampala using GMS modem "Huawei E1752" (Orange Internet Everywhere package). On MAC version 10.7.

 

Frontline says it recognizes the device but the device is not compatible. Yet i've checked the compatible devices on your list and Huawei Eseries is listed. 

 

Do you have any idea what could be the problem?

 

Thanks,

Eve

 

Views: 206

Reply to This

Replies to This Discussion

Hi Eve, 

 

Welcome to the FrontlineSMS forum! \o/ Thanks for your post. Have you now tried running through the Troubleshooting guide for modems and also the Troubleshooting section of our help files? Is your phone showing in the 'phones' tab of FrontlineSMS at all?

 

It can be more difficult to get FrontlineSMS working on Mac as opposed to Windows operating system. There is previous discussions on this which can be found on the forum which may be helpful, such as this one here,which includes some tips for Mac user on Huawei.  

 

I hope some of this is helpful info; do let us know how you get on and if you have further questions.

 

All the Best,

Flo

Hi Florence,

I've gone through the troubleshooting and the previous discussions.

All of which were helpful but still my device is not working.

The device appears on the screen under "not working".

The only thing i couldnt do is the section in troubleshooting about manually connecting (no idea how to find the port, baud rate and handler info on my computer).

 

Any other suggestion would be much appreciated.

Thanks!

Eve

Hi Eve

 

Have you checked to see if you can send messages using the software which came with the modem? This will confirm whether or not the device is fully working. Also, do you have to enter a PIN number anywhere to use it (if so, you'll need to remove the PIN before FrontlineSMS can see the modem)? Are you sure you've fully shut down any of the software which came with the modem before starting FrontlineSMS?

 

If none of this works then if you send us your error report/logs (via the "Help" menu) we can take a deeper look. (Be aware that the file may take a couple of minutes to send, so even though it looks like nothing is happening, it is!).

 

Thanks.

 

Ken

Thanks Ken,

 

The device is working as i managed to send a text to myself.

No PIN. I tried running frontline first and then the software (also tried without starting the software). Always the same error message.

Have sent the log file to frontlinesupport@kiwanja.com.

 

Thanks,

Eve

Okay, thanks Eve! I've contacted our developer team and hope one of them can look at the logs ASAP. Just so you know, we have a couple of people away this week but we'll get back to you as soon as we can.

 

If you hear nothing please do chase this up. In the meantime, you might want to keep playing with your setup - you may manage to get it going. If you have another computer available it might also be worth trying to set FrontlineSMS up on that.

 

Sorry you're having trouble, but we'll hopefully get you working soon!

 

Ken

Hi Eve, 

 

Thanks again for sending through your logs. I just wanted to let you know that our developer team have been looking at your logs and have done some testing, but have as of yet been unable to identify the problem. Our lead developer, Alex, is away this week but we will ask him to have a look at your logs on his return to see if he can identify the problem here. In the meantime please do update us if you have any progress!

All the Best,

Flo

 

 

 

Hi Eve,

 

Your logs are showing the following error: PortInUseException: Unknown Application

 

Is there any other modem or SMS software on your computer which may also be accessing your modem?

 

Alex

 

RSS

© 2014   Created by FrontlineSMS Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service