FrontlineSMS

FrontlineSMS let users send, receive and manage SMS over a mobile network.

 All

I am having the same trouble (as Ralph) although it does show it detected. I am still unable to send messages. The messages read 'pending' and never resolve. I am new to frontline but I have found nothing in the trouble shooting guide that would resolve this issue. Also, I was given this technology to use from another under the assumption that it would work since it is an E Series Huawei. If anyone has an idea of why it may not.

 

Thanks, James

Tags: e, huawei, modem, pending, series

Views: 146

Reply to This

Replies to This Discussion

Hi James

 

The modem should be fine. A couple of things you could try:

 

1. Can FrontlineSMS receive messages? This will confirm whether or not the SIM is working/registered correctly.

2. In "Phones", right-click on the modem name and check in it's settings that it is set to send.

3. Does the SIM card have credit (assuming it's a pre-pay SIM you're using)?

4. If you use the SIM in a regular phone, does it send and receive okay?

 

Let us know if any of this helps. Working through them should help isolate the problem.

 

Ken

Ken, Thanks for responding.

1. No ( how should it be registered correctly?)

2. Yes

3. Yes

4. Yes

 James

Okay! If FrontlineSMS can't send or receive then it's not exclusively a sending problem. If the modem is showing in the "Working devices" section of the "Phones" screen then it has been detected and fully connected. I'm assuming you've worked through the "Troubleshooting" section in the "Help" files?

 

If none of this helps at all we'll need to one of our developers to take a look - it sounds a bit odd. We're a bit thin on the ground with our developer team right now, but will do our best to respond ASAP. Let us know if we need to send this on to them.

 

Ken

One other thing, under phone manager/name it says commandnotsupport and under messages/sender is says commandnotsupport as well.

Not sure what this is saying exactly or where to change that if that is the issue?

best,

james

Yes it is receiving now but not sending.

-j

Hi James

 

Okay, that isolates this a little more. Have you checked the number formatting you're using with the contacts? You could try it without any international dialing code, or try with the code (starting with 00 and, if that does nothing, try +). For example:

 

No code - 07743653721

With 00 (44 is the dialing code for the UK) - 00447743653721

With + - +447743653721

 

Let us know if this makes any difference. The modem is clearly working, and you say you have credit on the SIM, so I'm guessing it must be a number formatting issue.

 

Ken

 

P.S. Before you start, you might want to delete the pending messages you currently have queued - you should be able to right-click on them in "Messages" and delete them from there.

Ken.

Thanks for you knowledge. It is greatly appreciated. I decided to go with another simpler modem than this mifi version as it was recognizing and not recognizing.

Now it worked right from the start.

James

Hi James

 

Great to hear! Thanks for letting me know.

 

I'm still baffled about the Huawei, but the important thing is you're hopefully now all set. Do keep us posted on how it all goes.

 

Ken

RSS

© 2014   Created by FrontlineSMS Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service