FrontlineSMS

FrontlineSMS let users send, receive and manage SMS over a mobile network.


i was doing a quick test with frontline sms using a gsm modem and was able to send a test sms to my phone ...i tried replying back to that sms from my mobile with a keyword that i had set. like 'vote1'
which was never picked up by frontline sms.
is there any format for the gsm phone number ?? we are planning to use this appln for a simple polling

pls help
Thanks,
Varun

Views: 7

Reply to This

Replies to This Discussion

Hi Varun

Can you send a regular text message with no keyword set? If you haven't tried this, delete any keywords and send in a regular text message and see if it is picked up. If it is, that will prove that the GSM device is fully working and configured.

If you get to that stage, then try adding a keyword and testing again. If it still doesn't work, check the "Home" screen and if you see a "(No forms)" message you'll need to carry out this fix (this is a known problem, rectified in the next version, due out soon):

http://frontlinesms.ning.com/forum/topics/2052630:Topic:9804

(See entry March 26th at 1:12pm by Alex).

You might also want to check that you've set your modem to receive (right-click on its entry in the "Phones" tab, choose settings, and make sure "Use to receive" is set).

Let us know how you get on.

Ken
Thanks Ken, everything is working fine now.... after removing keywords and trying again....
Great, thanks Varun! Best of luck with your project, and keep us posted on how you get on.

Ken
Hi Ken,

I am having problems again with the keywords .
I had created 2 ungrouped contacts and 2 keywords. I also created 2 groups so that when a user sends a keyword, he is grouped according the keyword. It worked correctly by grouping the users to the corresponding group. But when i ran frontlinesms after 2 days, the keywords had vanished but the contacts can still be seen in the ungrouped contacts.
Also, the messages that were received and sent are deleted once i restart the application.
Please let me know if there are any solutions.

Thanks
Varun
Hi Varun

This has never been reported before - data disappearing after restarting the system. Which version are you using?

Ken
Hi Ken,

I am using version 1.5.8.
I retested the same scenario .....closed FLsms and restarted it....no message data is showing up in 'messages' tab except for 1 message i first sent through FLsms. Same thing in the 'Keywords' tab.
Adding to the above, i am also not able to find the contacts that i added in groups and subgroups. I had created 2 groups 4 days back and tried adding 4 subgroups in each group.Then added a single contact in each subgroup. After closing FLsms and restarting, i dont find any new contacts or subgroups i created today, but the older contacts are seen in ungrouped contacts .

RSS

© 2014   Created by FrontlineSMS Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service