FrontlineSMS

FrontlineSMS let users send, receive and manage SMS over a mobile network.

Smart Groups in Contacts / Smart groups in Messages.Recipients

I faced another issues about the Smart groups. A different one this time.

In Contacts tab, I created the smart groups without any problems. I need to say that the filter i used for the smart group was created by importation (my CSV file contained column like "Talent_Acting", "School", .....).

Now i want to send message to one of this smart group and I see that when selecting the recipients in the Quick Message, none of the contacts in my smart groups appears.

Comparatively, I created a "Test Group" as smart group, and my filter was the field "note". And for this one, there is no problem to send message to this smart group.

Why is this?

Views: 124

Attachments:

Reply to This

Replies to This Discussion

Hi Josephine,

Could you send the csv file with dummy data e.g 2 rows. We would like to see the structure of your csv file.

This would enable us to analyse the issue in a better way. You can remove the real names and numbers to maintain privacy.

Thank You

Hi Josephine,

The issue is that the 'mobile' value has been imported as a custom field instead of mobile number.

To fix this issue do the following:-

> Delete all the contacts but do not delete the smart groups.

> Open the csv file, change "Mobile" to "Mobile Number" in the header row, and save the file.

> Import the csv.

Everything should be ok from here.

Josephine

Just want to say thank you for valiantly detecting and reporting another bug to us!

Laura

RSS

© 2014   Created by FrontlineSMS Admin.   Powered by

Badges  |  Report an Issue  |  Terms of Service